<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://gregorius21778.wordpress.com/xmlrpc.php">

<title>20 Future Uses for A.I. and Expert Systems &#8211; Gregorius21778</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r:latin,latin-ext","Gentium+Book+Basic:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Gentium Book Basic",serif}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"Gentium Book Basic",serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Gentium Book Basic",serif}.wf-active label{font-family:"Gentium Book Basic",serif}.wf-active #infinite-handle span{font-family:"Gentium Book Basic",serif}.wf-active .main-navigation{font-family:"Gentium Book Basic",serif}.wf-active .comment-navigation a, .wf-active .post-navigation a, .wf-active .posts-navigation a{font-family:"Gentium Book Basic",serif}.wf-active .site-description{font-family:"Gentium Book Basic",serif}.wf-active .entry-footer, .wf-active .entry-meta{font-family:"Gentium Book Basic",serif}.wf-active .page-links{font-family:"Gentium Book Basic",serif}.wf-active .comments-area .comment-meta{font-family:"Gentium Book Basic",serif}.wf-active .comments-area .comment-reply-link{font-family:"Gentium Book Basic",serif}.wf-active #infinite-footer, .wf-active #infinite-footer .container{font-family:"Gentium Book Basic",serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Gentium Book Basic",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}@media screen and (min-width: 40.063em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 40.063em){.wf-active h2, .wf-active .single .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 40.063em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 40.063em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 40.063em){.wf-active h5{font-style:normal;font-weight:400}}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .comments-area .comments-title{font-style:normal;font-weight:400}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Gregorius21778 &raquo; Feed" href="https://gregorius21778.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gregorius21778 &raquo; Comments Feed" href="https://gregorius21778.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gregorius21778 &raquo; 20 Future Uses for A.I. and Expert&nbsp;Systems Comments Feed" href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1612197847h&ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydketuwyAMhV9oxE2kRfsz7Vm4WJSWmzC0ytsPgtqly27aH4TN+c6RDVwjk8Fn9BlcYdEWbTzBNcrgGDljcflUDZLoCTaYsEF/gCEprgi0DYLbnXYTYc0ZCU6YI5dntlY7+U2rSy0FJl1fEsJlPAzTMIIoxqqWvxqIxNMClBeLfzBaqU0+X0LJTCej/muReDZe0zf4ZvI2Q+27yHNTOFSGo0VXZT9h/ReEiAmJWD2dKY7lYwX3m3uIc826rxiq8LHTUQM+ZFNpul92nj0KYhGAJEuWRwz+93E1ekzd+strY9/c6ziP82Ga5ueX0zsTZfmE?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='escutcheon-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700%7CAlegreya+Sans%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jUEOwjAMBD9EMEUqKgfEW1Jj0oATR7WjiN8TOPXUm1e7M4ZWHEo2yga2UCKFUmcgxWq4kGSIGUHtw+RaQUlHVD3AhkrVFa4hZoUWH4FMgWpv5R3JsW9glAp76+a/Zk8QSBwLeov98Ta4J/u47qErzSyhnwH6ahN/0D3dhvF6Gi7jeZpeX1kBWvY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"105757577","siteName":"Gregorius21778","siteURL":"http:\/\/gregorius21778.wordpress.com","icon":"<img alt='' src='https:\/\/gregorius21778.files.wordpress.com\/2018\/01\/cropped-gregorius21778_logo1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/escutcheon","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregorius21778.wordpress.com%2F2021%2F03%2F19%2F20-future-uses-for-a-i-an-expert-systems%2F&signup_flow=account","themeURL":"https:\/\/wordpress.com\/theme\/escutcheon\/","xhrURL":"https:\/\/gregorius21778.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6b823c8251","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8ea069c8c5\" \/>","referer":"https:\/\/gregorius21778.wordpress.com\/2021\/03\/19\/20-future-uses-for-a-i-an-expert-systems\/","canFollow":"1","feedID":"43047854","statusMessage":"","customizeLink":"https:\/\/gregorius21778.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fgregorius21778.wordpress.com%2F2021%2F03%2F19%2F20-future-uses-for-a-i-an-expert-systems%2F","postID":"8914","shortlink":"https:\/\/wp.me\/p79Knn-2jM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/gregorius21778.wordpress.com\/8914","statsLink":"https:\/\/wordpress.com\/stats\/post\/8914\/gregorius21778.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Escutcheon","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 72 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fgregorius21778.wordpress.com%2F2021%2F03%2F19%2F20-future-uses-for-a-i-an-expert-systems%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoA9Vl5iXnlKakFoMUZhWWphZVQim93Mw8gop0czPTixJLUpEVI9lclFOiW1CUX1EJlLPPtTU0MzS1NDYwNzXMAgCZPzuL'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gregorius21778.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/" />
<link rel='shortlink' href='https://wp.me/p79Knn-2jM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fgregorius21778.wordpress.com%2F2021%2F03%2F19%2F20-future-uses-for-a-i-an-expert-systems%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fgregorius21778.wordpress.com%2F2021%2F03%2F19%2F20-future-uses-for-a-i-an-expert-systems%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="20 Future Uses for A.I. and Expert Systems" />
<meta property="og:url" content="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/" />
<meta property="og:description" content="Smart system will be in charge of a lot of things in the future. Projects are developed for &#8220;smart traffic control&#8221;, and with the latest improvement in computing power and self-learning…" />
<meta property="article:published_time" content="2021-03-19T16:35:17+00:00" />
<meta property="article:modified_time" content="2021-03-19T16:35:45+00:00" />
<meta property="og:site_name" content="Gregorius21778" />
<meta property="og:image" content="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="20 Future Uses for A.I. and Expert&nbsp;Systems" />
<meta name="twitter:image" content="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://gregorius21778.wordpress.com/osd.xml" title="Gregorius21778" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Gregorius21778" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="A blog about RPG &amp; SHA (shameless house advertising)" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://gregorius21778.wordpress.com/feed/;icon-uri=https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Smart system will be in charge of a lot of things in the future. Projects are developed for &quot;smart traffic control&quot;, and with the latest improvement in computing power and self-learning software, the street to the development of the A.I. has been paved. But what could be the first commercial uses for such system? What&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'escutcheon', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 105757577 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/amp/"><link rel="icon" href="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8914 single-format-standard custom-background customizer-styles-applied has-site-logo highlander-enabled highlander-dark">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="navigation-wrapper">
						<nav id="site-navigation" class="main-navigation" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-impressum-container"><ul id="menu-impressum" class="menu"><li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://gregorius21778.wordpress.com/impressum-2/">Impressum</a></li>
<li id="menu-item-3613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3613"><a href="https://gregorius21778.wordpress.com/links/">Search + Links</a></li>
<li id="menu-item-3679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3679"><a href="https://gregorius21778.wordpress.com/my-own-rpg-products/">My own RPG products</a></li>
<li id="menu-item-3749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3749"><a href="https://gregorius21778.wordpress.com/mook-combat-cheat-sheets/">Mook Combat Cheat Sheets</a></li>
<li id="menu-item-6619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6619"><a href="https://gregorius21778.wordpress.com/my-osr-style/">My OSR style</a></li>
<li id="menu-item-6903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6903"><a href="https://gregorius21778.wordpress.com/datenschutz-privacy-policy/">Datenschutz / Privacy Policy</a></li>
<li id="menu-item-6906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6906"><a href="https://gregorius21778.wordpress.com/disclaimer-links/">Disclaimer (Links)</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		</div>

		<div class="site-branding">
						<a href="https://gregorius21778.wordpress.com/" class="site-logo-link" rel="home" itemprop="url"><img width="200" height="92" src="https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=200" class="site-logo attachment-escutcheon-logo" alt="" loading="lazy" data-size="escutcheon-logo" itemprop="logo" srcset="https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=200 200w, https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=400 400w, https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=150 150w, https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="6694" data-permalink="https://gregorius21778.wordpress.com/chamber_logo_raw/" data-orig-file="https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg" data-orig-size="435,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chamber_logo_raw" data-image-description="" data-medium-file="https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=300" data-large-file="https://gregorius21778.files.wordpress.com/2018/01/chamber_logo_raw.jpg?w=435" /></a>			<h1 class="site-title"><a href="https://gregorius21778.wordpress.com/" rel="home">Gregorius21778</a></h1>
			<h2 class="site-description">A blog about RPG &amp; SHA (shameless house advertising)</h2>
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
				<article id="post-8914" class="post-8914 post type-post status-publish format-standard hentry category-allgemein category-scifi category-cyberpunk category-urban category-modern tag-gregorius21778 tag-rpg tag-scifi tag-cyberpunk tag-a-i tag-expert-system tag-mainframe">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="byline"> Written by <span class="author vcard"><a class="url fn n" href="https://gregorius21778.wordpress.com/author/gregorius21778/">gregorius21778</a></span></span><span class="posted-on"><a href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/" rel="bookmark"><time class="entry-date published" datetime="2021-03-19T18:35:17+02:00">19. March 2021</time><time class="updated" datetime="2021-03-19T18:35:45+02:00">19. March 2021</time></a></span>			</div><!-- .entry-meta -->
			<h1 class="entry-title">20 Future Uses for A.I. and Expert&nbsp;Systems</h1>		</header><!-- .entry-header -->

		
		<div class="entry-wrapper">

			<div class="entry-content">
				<p>Smart system will be in charge of a lot of things in the future. Projects are developed for &#8220;smart traffic control&#8221;, and with the latest improvement in computing power and self-learning software, the street to the development of the A.I. has been paved. But what could be the first commercial uses for such system? What would be there first fields of operations? Here are some ideas, for RPGs in cyberpunk, near future or sci-fi settings.</p>
<p><span id="more-8914"></span><strong>01# Air Traffic Control<br />
</strong>Organizing air traffic is an important tasks that needs lots of surveillance, data computing, individual reactions in a short period of time. People getting tired are a risk. An A.I or Expert System will not tire, can handle a lot of input and organize -lots- traffic. The later will be especially important if individual drones and &#8220;flying cars&#8221; of one kind or another conquer the skies as well. Hopefully, terrorists do not hack such an A.I.</p>
<p><strong>02# Security Cameras</strong><br />
Currently, the United Kingdom is the leading European country in regard to street surveillance by camera (as far as I know). But what is all this information if it is not computed, analyzed and responded to in real time? People may do that. Computer systems are assisting them already. Or is it the personal assisting the computer systems? Well&#8230; soon, inner cities might be under automatic surveillance. If you are wanted, you really better do not show your face. If you are&#8230; somebody deleting your file between two maintenance intervals (which could be hourly), could be very valuable.</p>
<p><strong>03# Emergency Calls</strong><br />
Taking emergency calls is not something that comes to mind when one things about the use of an advanced computer system. But it has its benefits. First and foremost, you do not have to pay human beings. Second, an Expert System may cross-reference calls and thereby identify health problems in a certain area, update crime statistics, will not make judgements about the situation based on who calls (unless trained/told to do so) and may automatically link up with local security cameras and/or the positions with the nearest emergency unit or police car.</p>
<p><strong>04# City Traffic<br />
</strong>A.I. supported city traffic could change speed limits in accordance to rush-hours or traffic jams, re-route traffic with electronic displays, give automatic updates for public transports, etc.</p>
<p><strong>05# Rail Traffic</strong><br />
Same as above</p>
<p><strong>06# Application Management (HR)<br />
</strong>Lately, expert systems already start to analyze candidates job candidates: their speech is screened for signs of stress and to generate psychological profiles. When a computer system is able to learn and make decisions, why even leave the Human Resources Department in the hand of humans? Wouldn´t a computer system be a much better judge about who is talent, who deserves which job, who is good and who deserves a promotion? Isn´t it so much easier to live the decision about who is fired to a machine? &#8220;It is nothing personal&#8221;, right? And nobody could say that a decision is influenced by ethnics, sexy looks, nepotism or other such things.</p>
<p><strong>07# Route Planning / Truck Driving</strong><br />
An awful lot of goods are transport on the roads, by trucks (or lorries as the British say). With the advent of autonomously driving cars, &#8220;truck driver&#8221; will not be a common job anymore in the future. The vehicles will drive themselves. And &#8220;route planning&#8221; is not going to be something done by people either. Machines guiding machines, more efficient than any human could ever guide (or: exploit) another.</p>
<p><strong>08# Delivery Drones</strong><br />
Online shopping created a lot of shops in the &#8220;parcel delivery segment&#8221;. Badly paid, exhausting jobs. We want our goods to be delivered quickly and individually. And we do not want to pay extra for it. What may be done with trucks (see above) may be done with drones, too.</p>
<p><strong>09# Object Security (Drones)</strong><br />
Drones again. Currently, we still have people guarding places. And by guarding, I do not meant people walking around with weapons that will try to stop anyone, but just people that are meant to raise an alarm and call the cops if they encounter anything odd. Again, drones controlled by an A.I. may replace humans.</p>
<p><strong>10# Medical Operations</strong><br />
There are plans to have operations happen with a virtual interface. A human surgeon acting through a mechanical hand. But aren´t machines already as precise as a human, even better by now? Aren´t there -lots- of simple surgical procedures that are not to different from industrial standards? How many hips are transplanted? How many cardiac pacemakers are transplanted? They diagnosis might be something that a human has to do, especially as humans rather talk to humans. But when a patient is narcotized&#8230; why not roll him or her to an Automatic Operation Table?</p>
<p><strong>11# Factory Operation</strong><br />
You all know the old saying. About the factory of the future that only has two employers: a human that feeds a dog and a dog that bites the human as soon as he tries to touch anything. Because everything is robotic and automatic. Well&#8230;</p>
<p><strong>12# Vehicle Fleet Management<br />
</strong>Remember what I wrote about autonomous cars? Companies have fleets of company cars. This cars has to be maintained, have to be replaced, have to be insured, etc. All this operations may be done by an A.I. or an Expert System.</p>
<p><strong>13# Taxes</strong><br />
No, I am not talking about tax collection. I am talk about tax evasion&#8230; erm&#8230; tax consultancy. A computerized system can be kept &#8220;up-to-date&#8221; in regard to the latest laws, changes in the market and international relations&#8230; and if it is self-learning, it will identify new ways to&#8230; optimize&#8230; quicker than an 90s yuppie can do a line. While being much more reliable and much harder to audit, surveil or sue.</p>
<p><strong>14# Warehouse Management<br />
</strong>Automation will not stop in the factory. Everything in regard to warehouse management may become a task for an expert system as well. Minimum stock levels, stocktaking, optimizing storage area according to shortest-path-selection within the warehouse,&#8230; add an automated factory and automated delivery system and things might be eerily smooth&#8230;</p>
<p><strong>15# Sewage Systems</strong><br />
You get the picture. Replace works with drones, automate the rest, make regular probes of -everything-, react accordingly.</p>
<p><strong>16# Fund Management / Stock Investment</strong><br />
I am not even sure that this is not already done by computers in regard to the execution of the investments plans. But an A.I. may be even better in regard to investments than even the most shrewed stockbroker.</p>
<p><strong>17# Property Management</strong><br />
What is true in regard to fleet management is true in regard to property management as well. Of course, humans are harder to manage, but than again&#8230; a lot of property is in the hand of managers that do not really care for the people living in their buildings.</p>
<p><strong>18# Money Lending / B2C</strong><br />
Do you really need a human being to do the kind of calculation your average bank clerk does when he or she decides if somebody gets a loan or not? If somebody is offered this or that investment? To calculate the risks and thereby determine how much interest to demand? IMPORTANT clients will get the &#8220;supreme treatment&#8221; by another human beings. But the rank and file that -have- to get themselves a mortgage on their home&#8230;?</p>
<p><strong>19# Tender Management</strong><br />
In regard to big projects, bids are called for. Anybody who knows about tender management knows how many people try to take influence in this or that way to make sure it is not only a calculation. How about making sure that it is -nothing- but a calculation? A calculation done by a smart machine the has only one goal: the best result for the company it is part of. Because it cannot think of it any other way, because it was programmed with that incentive, and with nothing else.</p>
<p><strong>20# The Music Industry<br />
</strong>Pop music is an industrial good. Bands are products of casting, producers have song writers that have specialized in certain parts of the song, without knowing what the total result may be. This approach is not producing any master pieces or anything that will be remember after 20years&#8230; but it generates a turn-over. Have an A.I. learn about trends. Have it learn about the pop music business. Have it hook up with a HR-casting-sub-routine. Just make sure that people do not know about. Think Boom Funk MCs. Think Icona Pop. The flesh is the facade, the interface. It -sells- the product. Nothing else.</p>
<div id="atatags-370373-6055fd6654a87">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-6055fd6654a87', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-6055fd6654ada"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-6055fd6654ada',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Teilen mit:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8914" class="share-twitter sd-button share-icon" href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8914" class="share-facebook sd-button share-icon" href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-105757577-8914-6055fd665532d' data-src='//widgets.wp.com/likes/index.html?ver=20210317#blog_id=105757577&amp;post_id=8914&amp;origin=gregorius21778.wordpress.com&amp;obj_id=105757577-8914-6055fd665532d' data-name='like-post-frame-105757577-8914-6055fd665532d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<span class="cat-links">Posted in <a href="https://gregorius21778.wordpress.com/category/allgemein/" rel="category tag">Allgemein</a>, <a href="https://gregorius21778.wordpress.com/category/scifi/" rel="category tag">SciFi</a>, <a href="https://gregorius21778.wordpress.com/category/cyberpunk/" rel="category tag">Cyberpunk</a>, <a href="https://gregorius21778.wordpress.com/category/urban/" rel="category tag">urban</a>, <a href="https://gregorius21778.wordpress.com/category/modern/" rel="category tag">Modern</a>.</span><span class="tags-links">Tagged <a href="https://gregorius21778.wordpress.com/tag/gregorius21778/" rel="tag">Gregorius21778</a>, <a href="https://gregorius21778.wordpress.com/tag/rpg/" rel="tag">RPG</a>, <a href="https://gregorius21778.wordpress.com/tag/scifi/" rel="tag">SciFi</a>, <a href="https://gregorius21778.wordpress.com/tag/cyberpunk/" rel="tag">Cyberpunk</a>, <a href="https://gregorius21778.wordpress.com/tag/a-i/" rel="tag">A.I.</a>, <a href="https://gregorius21778.wordpress.com/tag/expert-system/" rel="tag">expert system</a>, <a href="https://gregorius21778.wordpress.com/tag/mainframe/" rel="tag">mainframe</a>.</span>			</footer><!-- .entry-footer -->

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/19/20-future-uses-for-a-i-an-expert-systems/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://gregorius21778.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a8ec34b4dd" /><input type="hidden" name="_wp_http_referer" value="/2021/03/19/20-future-uses-for-a-i-an-expert-systems/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fgregorius21778.wordpress.com&#038;color_scheme=dark" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name</label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8914' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9003ff0bf0" /></p>
<input type="hidden" name="genseq" value="1616248166" />
<input type="hidden" id="ak_js" name="ak_js" value="27"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</div>

		<div class="sidebar">
			
<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-2" class="widget widget_search"><h1 class="widget-title">Links</h1><form role="search" method="get" class="search-form" action="https://gregorius21778.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://gregorius21778.wordpress.com" data-blog="105757577" data-lang="en" >Follow Gregorius21778 on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
		<aside id="recent-posts-2" class="widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://gregorius21778.wordpress.com/2021/03/19/20-future-uses-for-a-i-an-expert-systems/" aria-current="page">20 Future Uses for A.I. and Expert&nbsp;Systems</a>
									</li>
											<li>
					<a href="https://gregorius21778.wordpress.com/2021/03/18/gregorius21778-march-2021-update/">Gregorius21778 March 2021&nbsp;UPDATE</a>
									</li>
											<li>
					<a href="https://gregorius21778.wordpress.com/2021/03/14/blood-queen-of-the-trow-for-veins-of-the-earth/">„Blood Queen of the Trow“ for Veins of the&nbsp;Earth</a>
									</li>
											<li>
					<a href="https://gregorius21778.wordpress.com/2021/03/12/veins-yitzchak-of-the-treasure-cave/">[Veins] Yitzchak of the Treasure&nbsp;Cave</a>
									</li>
											<li>
					<a href="https://gregorius21778.wordpress.com/2021/03/06/gallagher-salvaged-goods-salvage-equipment/">Gallagher Salvaged Goods &amp; Salvage&nbsp;Equipment</a>
									</li>
					</ul>

		</aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><form action="https://gregorius21778.wordpress.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2710">Allgemein</option>
	<option class="level-0" value="727606">character class</option>
	<option class="level-0" value="508218707">Chthonian Higways</option>
	<option class="level-0" value="144855">Cyberpunk</option>
	<option class="level-0" value="26872274">Dark / Horror</option>
	<option class="level-0" value="678853">DSDS</option>
	<option class="level-0" value="27462035">Dungeon / Adventure</option>
	<option class="level-0" value="33764">Encounters</option>
	<option class="level-0" value="7224">Fantasy</option>
	<option class="level-0" value="35719819">FATE RPG</option>
	<option class="level-0" value="137022538">Fleshscape</option>
	<option class="level-0" value="280967">Games in general</option>
	<option class="level-0" value="25457429">Gear / Items</option>
	<option class="level-0" value="479045948">GM´s lil helper</option>
	<option class="level-0" value="405804">hooks</option>
	<option class="level-0" value="201316">House rules</option>
	<option class="level-0" value="7831362">Labyrinth Lord</option>
	<option class="level-0" value="6418">Location</option>
	<option class="level-0" value="24710321">LotFP</option>
	<option class="level-0" value="479228483">Lovecraft-like</option>
	<option class="level-0" value="4120679">Magic / Spells</option>
	<option class="level-0" value="40477">map</option>
	<option class="level-0" value="691561280">Mörk Borg</option>
	<option class="level-0" value="4690">Modern</option>
	<option class="level-0" value="143232">Monster</option>
	<option class="level-0" value="859">Movie</option>
	<option class="level-0" value="18">Music</option>
	<option class="level-0" value="5822625">Mutant Future</option>
	<option class="level-0" value="69486">NPC</option>
	<option class="level-0" value="2464854">OSR</option>
	<option class="level-0" value="197004">Other peoples blogs</option>
	<option class="level-0" value="685358">Post-Apocalyptic</option>
	<option class="level-0" value="1993">Psy</option>
	<option class="level-0" value="466071354">Saliwaan</option>
	<option class="level-0" value="14978293">SB&amp;CS</option>
	<option class="level-0" value="5215">SciFi</option>
	<option class="level-0" value="69946185">Secrets of Cats</option>
	<option class="level-0" value="5648840">Session Prep</option>
	<option class="level-0" value="466085347">Session Rep</option>
	<option class="level-0" value="9530">SHA</option>
	<option class="level-0" value="546">Short Stories</option>
	<option class="level-0" value="2811138">Simple Question</option>
	<option class="level-0" value="12467">Spotlight</option>
	<option class="level-0" value="282458">Stunt</option>
	<option class="level-0" value="56603">Sword &amp; Sorcery</option>
	<option class="level-0" value="594938580">Thoughts/ Impressions/ Reviews</option>
	<option class="level-0" value="2551194">Toy Time</option>
	<option class="level-0" value="5409">urban</option>
	<option class="level-0" value="40791">Vampires</option>
	<option class="level-0" value="130412572">Veins of the Earth</option>
	<option class="level-0" value="31262">Warhammer 40k</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="recent-comments-2" class="widget widget_recent_comments"><h1 class="widget-title">Recent Comments</h1>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="[Veins] Yitzchak of the Treasure Cave &#8211; Gregorius21778" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://gregorius21778.wordpress.com/2021/03/12/veins-yitzchak-of-the-treasure-cave/" rel="nofollow"><img alt='' src='https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="https://gregorius21778.wordpress.com/2021/03/12/veins-yitzchak-of-the-treasure-cave/" rel="nofollow">[Veins] Yitzchak of&hellip;</a> on <a href="https://gregorius21778.wordpress.com/2021/03/05/2nd-of-20-answers-to-jeffs-questions/comment-page-1/#comment-2507">2nd of 20 Answers to Jeff´s&hellip;</a></td></tr><tr><td title="BJ" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/251e7cc80264bcac0d2abb784416ad60?s=48&#038;d=https%3A%2F%2F2.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D48&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">BJ on <a href="https://gregorius21778.wordpress.com/2021/01/05/more-d66-loot-for-mork-borg/comment-page-1/#comment-2500">More d66 Loot for Mörk&nbsp;Bo&hellip;</a></td></tr><tr><td title="[SB&amp;CS] Talents &amp; Drawbacks &#8211; Gregorius21778" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://gregorius21778.wordpress.com/2021/01/23/sbcs-talents-drawbacks/" rel="nofollow"><img alt='' src='https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://gregorius21778.wordpress.com/2021/01/23/sbcs-talents-drawbacks/" rel="nofollow">[SB&amp;CS] Talents&hellip;</a> on <a href="https://gregorius21778.wordpress.com/2020/11/19/sbcsthe-tanandru-system/comment-page-1/#comment-2487">[SB&amp;CS]The Tanandru System</a></td></tr><tr><td title="The White Tongue Cave [Part 1 of 2] &#8211; Gregorius21778" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://gregorius21778.wordpress.com/2021/01/08/the-white-tongue-cave-part-1-of-2/" rel="nofollow"><img alt='' src='https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://gregorius21778.wordpress.com/2021/01/08/the-white-tongue-cave-part-1-of-2/" rel="nofollow">The White Tongue Cav&hellip;</a> on <a href="https://gregorius21778.wordpress.com/2021/01/15/the-biting-oracle/comment-page-1/#comment-2482">The Biting Oracle</a></td></tr><tr><td title="The Biting Oracle &#8211; Gregorius21778" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://gregorius21778.wordpress.com/2021/01/15/the-biting-oracle/" rel="nofollow"><img alt='' src='https://gregorius21778.files.wordpress.com/2018/01/cropped-gregorius21778_logo1.jpg?w=48' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="https://gregorius21778.wordpress.com/2021/01/15/the-biting-oracle/" rel="nofollow">The Biting Oracle&hellip;</a> on <a href="https://gregorius21778.wordpress.com/2021/01/08/the-white-tongue-cave-part-1-of-2/comment-page-1/#comment-2481">The White Tongue Cave [Part 1&hellip;</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://gregorius21778.wordpress.com/2021/03/'>March 2021</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2021/02/'>February 2021</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2021/01/'>January 2021</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/12/'>December 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/11/'>November 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/10/'>October 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/09/'>September 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/08/'>August 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/07/'>July 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/06/'>June 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/05/'>May 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/04/'>April 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/03/'>March 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/02/'>February 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2020/01/'>January 2020</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/12/'>December 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/11/'>November 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/10/'>October 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/09/'>September 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/08/'>August 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/07/'>July 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/06/'>June 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://gregorius21778.wordpress.com/2016/01/'>January 2016</a></li>
			</ul>

			</aside><aside id="meta-2" class="widget widget_meta"><h1 class="widget-title">Meta</h1>
		<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://gregorius21778.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://gregorius21778.wordpress.com/feed/">Entries feed</a></li>
			<li><a href="https://gregorius21778.wordpress.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>
		</ul>

		</aside></div><!-- #secondary -->
		</div><!-- .sidebar -->

	</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://gregorius21778.wordpress.com/2021/03/18/gregorius21778-march-2021-update/" rel="prev">Previous Post <span class="screen-reader-text">Gregorius21778 March 2021&nbsp;UPDATE</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
	
	</div><!-- .site-info -->

	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202111y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-251e7cc80264bcac0d2abb784416ad60">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/gregorius21778.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/gregorius21778.wordpress.com\/wp-login.php?action=logout&_wpnonce=a8e7ce2ce1","homeURL":"https:\/\/gregorius21778.wordpress.com\/","postID":"8914","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/gregorius21778.wordpress.com\/2021\/03\/19\/20-future-uses-for-a-i-an-expert-systems\/":8914};
	</script>
				<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkttOwzAMhl+I1AwQgwvEoyAvdVu3ORE7K+PpyThpo6iIK0e2P/8+BOZkbAxKQWEUaGnPltJLM8oFnIdSFPUkgj39Eh2fC+XDp2k47JnmP9NG0oR2MpmEXxdVfTHJlZ6DgOOJBCpUaMDQOsoryTZ6X13mAxqP9A5k5rSmsIDOHD9BHaiuAlLZAYktageKAVCE9B0OuOcelWP4LykTp6oZJtNFW8R0/H0LDtaV9ry7TMkdGs8LnZPRZm77Y3UqNRonJuNwBiWfHCr98K/UwbbqmB1m8ChKub6M5nq/xXpOoYnFk5rr5hKe6gTQxexX8o+/zHQOOYMMmDn0X7ZCj/5hc7u52txv72624xuGzAXD'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20210317#ver=20210317&amp;origin=https://gregorius21778.wordpress.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'105757577','blog_tz':'2','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'105757577','v':'wpcom','tz':'2','user_id':'0','post':'8914','subd':'gregorius21778'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy9KbW0xcXhPcE1XdWpaNVF3UkJZNlpOMG9rMXhCPTFBTGdZYWRocXAlMixueXVVVnVHcj1WKz1Oek80JnB2LEVGbl0uQzJyXWd3RyZYbXg3U21DMFpyUExFTWc2TWVVdXdzVngmLW9kLmZVRDVob1tST3d4cEtHZkxQNDRFMjZtVl93fDBtekVJM0VkUlRZMXpLXVgybj91OC9NeXlJaHRaNDZKMmZ4elRqc3ZTS3J4d0pMdVYmY3RYUFM4ZTFBL3JLWkl1Q094elpkUGNJQUlPUEF3UjRHVF13OGVRcE8tLSZaTmIuPTlxTkg0bV1L'}]);
_stq.push([ 'clickTrackerInit', '105757577', '8914' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
